Login  |  FAQ
   
Post new topic Reply to topic  [ 324 posts ]  Go to page Previous  1 ... 18, 19, 20, 21, 22  Next

[3.0.9] 610nm v.1.0.18 - updated Dec 25

 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Tue Apr 05, 2011 6:07 am 
Offline
Koopa

Joined: Wed Dec 23, 2009 12:22 am
Posts: 61
SkeeterJeff wrote:
Can anyone tell me how to move the "online" or "offline" icons from the location shown to the location it is in subsilver2?

.../Styles/610nm/template/viewtopic_body.html
Find
Code:
         <!-- IF postrow.RANK_TITLE -->


Add before
Code:
         <!-- IF postrow.ONLINE_IMG -->
            <tr>
               <td>{postrow.ONLINE_IMG}</td>
            </tr>
         <!-- ENDIF -->


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Tue Apr 05, 2011 6:27 pm 
Offline
Newbie

Joined: Sun Jun 20, 2010 8:04 pm
Posts: 5
Thanks. That put them where I wanted them, and I found the code to remove the Online/Offline image under the post.

-Jeff


Top
 Profile  
 
 Post subject: [3.0.8] 610nm v.1.0.16 - Spambot countermeasures
PostPosted: Fri Apr 15, 2011 9:21 am 
Offline
Newbie

Joined: Thu Mar 03, 2011 3:39 am
Posts: 3
Hi,

Love the style. I have spent several weeks trying to figure out the issue but need some help / direction.

I have installed 610nm v.1.0.16 and PHPBB v.3.0.8. For some reason Spambot countermeasures "Q&A" displays properly in ACP but will not in the Board Register.

Do I need to modify any of the files? Any help would be greatly appreciated.

Additional background information:
- I have changed and saved Spambot countermeasures. "Simple image", "GD 3d image" and "GD image" displays correctly in the Board but "Q&A" and "reCaptcha" do not.

- Registeration page shows the following (Should not be image text, no image appears and of course the code doesn't work):

Confirmation of registration

To prevent automated registrations the board requires you to enter a confirmation code. The code is displayed in the image you should see below. If you are visually impaired or cannot otherwise read this code please contact the %sBoard Administrator%s.

Confirmation code:

Enter the code exactly as it appears. All letters are case insensitive.

Thank you in advance for you help people.


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Sun May 01, 2011 3:17 pm 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 5:52 pm
Posts: 7928
Location: DVD Drive
PSN: CanadianJules
Steam ID: dstjules
What language pack are you using? When you upgraded, did you clear Cache and refresh theme?

_________________
Image
Rig: i5 2500k / Corsair H100/ ASUS P8P67 DELUXE / Corsair 1000w HX / 8GB Corsair Vengeance / Gigabyte 6850 CF
Please do not PM me for support. That's what the forums are for.

Gifts: [x] [x] [x] [x] [x] [x] [x] [x] [x]


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Mon May 09, 2011 3:17 pm 
Offline
Newbie

Joined: Thu Mar 03, 2011 3:39 am
Posts: 3
Hi,

I'm using British English. I have clear the brower temp/cache files and tried the Registration page on a new system.

The image does appear and refresh if it is NOT Q&A or Captch.

Any other suggestions? Thanks.


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Mon May 23, 2011 2:22 pm 
Offline
Newbie

Joined: Mon May 23, 2011 2:18 pm
Posts: 2
I'm having the same trouble as pacdev. Q&A and reCaptcha will not display correctly. I have a very basic board with less than 150 users. reCaptcha was working prior to the phpBB update. It also works with prosilver.


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Sun Jun 19, 2011 7:46 am 
Offline
Newbie

Joined: Tue Jan 25, 2011 8:04 pm
Posts: 6
Hi guys,

I would like to make a small modification. I need two things:

1. A column to the lft of the forum so I could place some content there
2. A place for a banner. I have marked 2 optional places for banner (please let me know which one will be better because I need only one banner).

This is how the forum looks right now:

Image

And here I have marked in orange the areas I would like to place some content. Only one banner is needed.

Image

Thank you in advance for your help!


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Wed Jun 22, 2011 3:28 am 
Offline
Koopa

Joined: Wed Dec 23, 2009 12:22 am
Posts: 61
For the banners need to modify
.../610nm/templates/overall_header.html


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Tue Aug 09, 2011 4:56 pm 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 5:52 pm
Posts: 7928
Location: DVD Drive
PSN: CanadianJules
Steam ID: dstjules
Does anyone know why Q&A isn't working for some people? I've got the current default style installed here, and ucp.php?style=5&mode=register it works.

_________________
Image
Rig: i5 2500k / Corsair H100/ ASUS P8P67 DELUXE / Corsair 1000w HX / 8GB Corsair Vengeance / Gigabyte 6850 CF
Please do not PM me for support. That's what the forums are for.

Gifts: [x] [x] [x] [x] [x] [x] [x] [x] [x]


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Mon Oct 31, 2011 1:28 am 
Offline
Koopa

Joined: Wed Dec 23, 2009 12:22 am
Posts: 61
Is it possible in future releases to make the "Post Reply" is not dependent on images? For example as well as a button "Quote".


Attachments:
no_button.jpg
no_button.jpg [ 57.04 KiB | Viewed 19376 times ]
Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Mon Oct 31, 2011 6:39 am 
Offline
Hammer Bro
User avatar

Joined: Wed Oct 12, 2011 3:17 pm
Posts: 646
Hmm, that's strange, even if no alternative text is given, a red cross should still apear

Suggesting it is hidden somewhere,
What browser do you use is I may ask? (i don't recognise it as one that i use, or have used)
Now why would you turn off pictures? Or is there some broadband you are limited to?

_________________
Image
Image

"Unless someone continues to fight without succumbing the pain of defeat, it is impossible to achieve victory" ~ Higurashi No Naku Koro Ni Kai ep. 19, Hanyuuu Furude


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Mon Nov 14, 2011 4:10 pm 
Offline
Newbie

Joined: Mon May 23, 2011 2:18 pm
Posts: 2
Daniel St. Jules wrote:
Does anyone know why Q&A isn't working for some people? I've got the current default style installed here, and ucp.php?style=5&mode=register it works.


Any updates on this issue?


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Mon Nov 14, 2011 5:41 pm 
Offline
Hammer Bro
User avatar

Joined: Wed Oct 12, 2011 3:17 pm
Posts: 646
TheCheatOSX wrote:
Daniel St. Jules wrote:
Does anyone know why Q&A isn't working for some people? I've got the current default style installed here, and ucp.php?style=5&mode=register it works.


Any updates on this issue?



I haven't been really into this problem, can you show me which Q&A mod you used? or is it standard? (hehe, my forums are quite modified throughout the years)

if you feel like it, i'll install ths style and mod and check if i encounter any problems ;)

and well, if not, i'm afraid you missed a small part on copy and pasting ^^"

_________________
Image
Image

"Unless someone continues to fight without succumbing the pain of defeat, it is impossible to achieve victory" ~ Higurashi No Naku Koro Ni Kai ep. 19, Hanyuuu Furude


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Thu Nov 17, 2011 6:39 am 
Offline
Koopa

Joined: Wed Dec 23, 2009 12:22 am
Posts: 61
pure wrote:
Hmm, that's strange, even if no alternative text is given, a red cross should still apear

Suggesting it is hidden somewhere,
What browser do you use is I may ask? (i don't recognise it as one that i use, or have used)
Now why would you turn off pictures? Or is there some broadband you are limited to?


I tested it in IE and Opera.
How do you display the button? Make a screenshot please.
Pictures disconnect when access via mobile phone


Top
 Profile  
 
 Post subject: Re: [3.0.8] 610nm v.1.0.16 - updated Dec 18
PostPosted: Sat Dec 17, 2011 11:52 am 
Offline
Newbie

Joined: Sat Dec 17, 2011 11:38 am
Posts: 1
GT: MrDrap1
Hello Daniel.

I'm using your Style since 15 days and I want to change somethings... http://www.velocidadatope.com

Someone have the psd of the buttons? I'm Spanish and I want to change, would you send to me? thanks

And I Want to put one URL to the PORTAL in this place:
Image

What i need to change?

thankx


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 324 posts ]  Go to page Previous  1 ... 18, 19, 20, 21, 22  Next


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
CoDFaction Style by Daniel St. Jules of Gamexe.net